VPS爱客--vps优惠_服务器优惠_vps评测

无法在OpenWRT里安装Open扶墙,有大佬知道怎么做吗?

本帖最后由 屁眼儿 于 2020-8-1 14:51 编辑

设备是Raspberry Pi4, 自己编译的shotsnap官方版本的OpenWRT。

进入Luci以后,打算安装open扶墙-openssl,报出以下错误:

无法在OpenWRT里安装Open扶墙,有大佬知道怎么做吗?
无法在OpenWRT里安装Open扶墙,有大佬知道怎么做吗?

查了一下好像是和shotsnap有关,要自己编译什么东西,但是没有详细的教程,求助大佬

网友回复:

为什么要编译?opkg不能装?迷惑

网友回复:

h20 发表于 2020-8-1 14:48
为什么要编译?opkg不能装?迷惑

不好意思没说明白,我是编译的OpenWRT刷入到树莓派,然后用opkg装不了

网友回复:

违规了 兄嘚兄嘚兄嘚

网友回复:

**儿 发表于 2020-8-1 14:51
不好意思没说明白,我是编译的OpenWRT刷入到树莓派,然后用opkg装不了

自己进去用opkg的–force-depends装吧

网友回复:

不准讨论富强内容无法在OpenWRT里安装Open扶墙,有大佬知道怎么做吗?

网友回复:

有点危险。

网友回复:

先装依赖   内核相关的包要加—force-depends

网友回复:


…知道…但不說了…走好…Bye

无法在OpenWRT里安装Open扶墙,有大佬知道怎么做吗?

网友回复:

你号要没了


未经允许不得转载:VPS爱客 » 无法在OpenWRT里安装Open扶墙,有大佬知道怎么做吗?
分享到: 更多 (0)