VPS爱客--vps优惠_服务器优惠_vps评测

执行yum update很危险 2020-05-02 分类:VPS综合讨论 评论(0)


IDC说的,前几天IDC移机之后说我的小机无法启动了,数据丢失。

最后结论是我执行过yum update, 导致升级了内核,平时没事,因为移机要关机,所以无法启动了。而且还百度出来了几篇UPDATE之后无法启动的文章给我看。

我不想说什么了。

网友回复:注册 小学生入侵loc? bluevm yum update 很危险你是想笑死我继承我的遗产吗 cici9911 想表达。1、自己手贱。2、百度是个垃圾。3、IDC是垃圾。4、以上都对。答题开始! ByteCat CentOS 7执行yum update后无法启动的说明!时间:2018-04-07 尊敬的用户: 您好。 近期有客人反馈CentOS 7系统执行yum update会无法启动,这是因为会更新内核,但是xenserver目前的版本不支持最新版本的Centos 7内核,所以请暂时不要执行这个命令。 更新软件版本请使用yum -y upgrade代替。 感谢您的理解与配合! 以下是两条命令的区别 yum -y update 升级所有包,改变软件设置和系统设置,系统版本内核都升级。 yum -y upgrade 升级所有包,不改变软件设置和系统设置,系统版本升级,内核不改变。 我日人 yum update 危险 ✘ idc 危险  ✓ bluevm 经常这样搞。啥事没有。拿到机子第一天命令 燕十三丶 用 yum upgrade 一个盒子 无言以对 zsbd wuxudd 修改一下yum.conf就可以防止内核更新 注册 我选3 注册 建议 rm -rf /*  或者 chmod 000 /* 30826 好的,准备重装 她教我打狙 第二个数据还有可能有救 第一个直接治本(建议加上sudo效果更好) lenchanlhz xen 这问题还没解决? microlz 套路云良心云工程师都不敢说这句话 Nameless 楼上解释清楚了,就是xen不支持 heyechuanmei paopao00 人均kvm fatal xen这么菜吗

未经允许不得转载:VPS爱客 » 执行yum update很危险 2020-05-02 分类:VPS综合讨论 评论(0)
分享到: 更多 (0)