VPS爱客--vps优惠_服务器优惠_vps评测

java是不是要废了,1.8以上又不敢用,一直停留在1.8 2020-03-29 分类:VPS综合讨论 评论(0)


这样算是废了吧

和php7.4比 简直被碾压成渣渣了,

php7.4支持加载到内存里面了。 java1.8呢。emm   

什么健壮的语言,不给用就是要gg的节奏啊,  java已死  白瞎了这么多时间学java   

擦  还好和c#相似,可以用在c#上面

网友回复:注册 为什么不敢用 朕的大清完了? jdk1.8是集大成者,够用就行了 robot 在NB的 弱类型语言, 也是干不过辣鸡的强类型语言 wolfewong 不行啊,和php7.4的预加载到内存比下,又觉得不够用了, ohmyga https://www.oracle.com/java/technologies/java-se-support-roadmap.html 8的ESU比11 LTS要长 朕的大清完了? 话是这么说,可他1.8以上要收费啊, 这就限制了  我止步于此了  1.8    xfspace Amazon Corretto, Alibaba Dragonwell, Azul Zulu, AdoptOpenJDK, Red Hat OpenJDK, IBM OpenJ9,,,,,,,,,,,,,, 朕的大清完了? 阿彪老哥 oracle说JDK都是向下兼容的,但是1.6写的代码很有可能在1.8上跑不了。除非新版本有**性的feature,不然不升级 注册 大部分功能都不收费,只是甲骨文自己写的一些功能之前你8本来就要交钱,你一直不交,甲骨文这次把话放台面上来了,你觉得担心,你可以用openjdk,没甲骨文那些花里胡哨的功能,其实核心都是一样。 注册 我服务器生产环境一直用的openjdk,没觉得比oracle jdk差多少,并且openjdk 11我用了很久了,不明白楼主死抱着oracle jdk 8是为了啥。 先容我水一发 说这种话的都是菜鸡 wesnow 什么加载到内存里面,java不需要内存么。。。。 h20 1.8的生命周期还没到啊,又不是不能用 再说了有很多东西,框架不改,你不好跨步升级的吧,Java凉了怕是某大厂的技术栈也凉了? 而且,现在好多高版本AdoptJDK也在使用的了啊,为什么只有加载到内存才算好呢? 1121744186 没有特殊需求可以用openjdk啊 Function 13楼说的很对  狗头 ByteCat 怕收费也太秀了,应该是一位Windows,office全套正版的大佬 双木 用Java的人最多吧,另外openjdk不香吗 风铃 内存吞噬者   /手动滑稽

未经允许不得转载:VPS爱客 » java是不是要废了,1.8以上又不敢用,一直停留在1.8 2020-03-29 分类:VPS综合讨论 评论(0)
分享到: 更多 (0)